Previous Topic

Next Topic

Book Contents

Book Index

Show Templates

If you do series of shows that are similar or identical to each other you can save quite a bit of work by using Show Templates. Any show can be saved as a template. A new show can then be created from that template. When a show is created from a template, all the configuration of the show is generated automatically; you start out immediately working with your entries.

To create a show template, open the show that you want to duplicate and select Save Show as Template from the Tools menu. A standard file save dialog will be displayed...

Save Show As Template Dialog

 

 

Just type in a name for your template that you will recognize later and then click Save.

That's all there is to it!

 

If your show has combined sections or classes you'll be asked if you want them to remain combined in the template.

To create a show from a template, select Create Show From Template from the Tools menu. A standard file open dialog will be displayed...

Create Show From Template Dialog

 

 

 

 

Select the template for the show you want to create and then click Open.

 

Select Start Date Dialog

 

You will be asked to select the date of the first day of the show you want to create. This date will be used to determine the start and end dates of your created show and also the dates in the show schedule if your template contains one.

 

Show Created Dialog

Your show has been successfully created. You may now select the show from the Select Show item on the Data menu.

Create Show Dialog

If you have previously created template(s) you can use them when you create new shows on the Start Screen.

 

Note: Show Templates are available in the Standard Edition and above only.

Clone Show Button

There is also a Clone button on the Start Screen that allows you to quickly make a duplicate of any show that you have in your list of existing shows.

This is the quickest way to duplicate a show, you'll still need templates however if you clone a database to get your shows duplicated into the new database because your new database will not initially have any shows in it's list.

See Also

Miscellaneous Tools

1099 Processing

Change Horse On Entry

Mailing List Management

Trainer Incentive Programs

AQHA Novice Skill Sets

Payments Summary

Payment Details

Other Balances

E-Mail

Checking Accounts

Check Configurations

General Checks

Batched General Checks

Credit Card Processing

Chart of Accounts